Frequently Asked Question

While refreshing a web intelligence document from Chrome 110+ or Microsoft Edge 110+ the web page keeps loading indefinitely
Last Updated 2 years ago

Symptom

  • While refreshing a web intelligence document from Google Chrome Version 110+ or Microsoft Edge Version 110+ the web page keeps loading indefinitely

Reason and Prerequisites

Environment:

  • SAP BusinessObjects Business Intelligence Platform 4.2 (not reproductible in 4.3)
  • Need4Viz : all versions

Steps To Reproduce:

  1. Logon to BI Launchpad from Chrome or Edge browser version 110+
  2. Open any Web intelligence document
  3. Refresh it

>>Refreshing the report never ends

Other workflows impacted:

  • Edit as geography (by Name & Longitude Latitude)
  • Reset geography
  • Ranges
  • Insert a shared object
  • Add a comment cell in report
  • Big numbers
  • Add a comment to an existing cell
  • Disable/enable Hana online mode
  • Refresh with prompts
  • Apply an input control value
  • Create a new Webi variable

Cause:

  • This issue is caused by a defect in Google Chrome Version 110+ or Microsoft Edge Version 110+ frame APIs

Solution

  • Use fiorified UI instead of the classic one (if no document editing is necessary)
  • Use WebI Rich client
  • Use a non Chromium based browser (Firefox, IE11, Safari)
  • Downgrade Chrome or Edge to a previous version

Additional Information:

  • A case has been submitted at Google
  • A fix for SAP BusinessObjects Business Intelligence Platform 4.2 Support Package 09 will be included in the upcoming Support Package 09 Patch 13 release

Related SAP Note:

  • The related SAP Note is available : 3299450

Please Wait!

Please wait... it will take a second!